VideoScribe Help

Topic not covered?

Start a new topic

Video not publishing online

Hi there,


I'm doing the trial in the hope that my company will subscribe. It didn't upload onto Facebook and as far as I can see not on my YouTube channel either even though it said 'sent to YouTube' - what does that mean? Has it uploaded or not? I need to publish the content on social media on Monday. Please let me know the easiest and most reliable way to get this done on time!

If it was sent successfully to youtube, it might still take a while (probably not more than a couple of minutes) for youtube to finish processing it. You should be should be able to find it by logging into your youtube channel, visiting your creators studio and then clicking the "video Manager" link in the left column.

If you think there might be a problem with your scribe preventing it from rendering completely, save your work file online and tell customer support the name of it.

-Mike (videoscribe user)

 

Thanks Mike it worked!!! I now just need to get it onto my Facebook page, not my profile but a page I have created. How do I do that?


Thanks

Nick, the Facebook upload links into personal accounts and not pages. You would need to publish it to your account and then share it on that page. Alternatively if you pay for a subscription you can publish the video locally and then upload it to the page manually.

I uploaded my scribe half an hour ago and it still hasnt published on sho.co Could someone please help?
If you want help with your scribe,

1) save the project to your cloud folder and tell customer support the name of it to get their feedback during UK business hours
or
2) save it as a .scribe file and attach it here for help from videoscribe users

depending on the length of your scribe and how it is built, it might take more than a half an hour to process on sho.co (or there could be a problem with your scribe.

-Mike (videoscribe user)

 

My scribe is sho.co/182QP - could you please fix it? Or tell me how long there is to go?
Its been more than 11 hours and it still hasn't published.

If you want help with your scribe, 

1) save the project to your cloud folder and tell customer support the name of it to get their feedback during UK business hours

or

2) save it as a .scribe file and attach it here for help from videoscribe users

Sorry, but this was my first scribe, so I am not completely sure about how to get it as a scribe file, or to save it in the cloud. On my ipad, when I click the cloud it says that it saved to my gmail, though.
Hi,
I didn't know you were using an ipad.
I don't think the ipad app can export .scribe files.

Your email address is written on your cloud folder, so It sounds like you have successfully saved your project to the cloud folder. Hopefully customer support will take a look at it for you Monday. To make sure they see it, you should probably click "YOUR TICKETS" at the top of this page and then open a new support ticket to contact customer support.

Here are some tips if you want to try to figure out what is causing the project to not render. It was written for the dsktop program but most of the information probably applies to the ipad app as well: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

-Mike (videoscribe user)


 

We discovered a system fault which has caused all videos published to Sho.co to fail over the last weekend. We have now fixed the issue so all new uploads will publish as expected and we are restarting the failed uploads so that they also go through.


Login to post a comment