VideoScribe Help

Topic not covered?

Start a new topic

Edits in the Middle of my scribe

Hi there, 


I'm working on a pretty big Scribe. I just finished the draft and need to make changes in the middle. When I make changes in the middle it messes up my timeline completely and just removes frames. E.g. when I edit a text in the middle and save it, it will copy onto / replace my first frame. When it's almost at the end of the timeline it will make a copy at the end and leaving the original frame intact. 


Is this a known bug? Is there a way around it? 


First I was using 2.2.X, upgraded to 2.3.5, but same issue. 


Thanks, 


Ben

Hi,
you may want to save your scribe to the cloud and tell customer support the name of it so they can take a look.

My guess is that something in your scribe is maxing out videoscribe's memory usage (it has a limit of about 1.5 to 1.7 GB) and that is resulting in erratic behaviors in the timeline (or possibly even "behaviours", if you are in the UK).

If you wish to test this theory, you could save and close your scribe, restart videoscribe and make a new scribe with about 10 library images, then see if the behavior still happens.

In fact, closing and restarting videoscribe MIGHT temporarily eliminate the symptom. However, in the long run, it may keep returning if there are issues in your scribe that should be addressed (like image file sizes, SVG formatting, excessive camera zooming, or elements spread out across too great an area etc.).

related link: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

hope that helps,
Mike (videoscribe user)

 

Ben, not something I have come across before. If you can share your scribe online and also let us know the timestamps of the elements you are looking to change I can download the scribe and have ago myself and see if I can work out what's going on.


Login to post a comment