VideoScribe Help

Topic not covered?

Start a new topic

How to make strokes thicker in 1st layer without affecting original SVG

Hi!

I need help adjusting my SVG images for Videoscribe in Adobe Illustrator...  this is my drawing:

When I use it in Videoscribe, it draws outlines, not clean lines, and it just appears normally in the end.

So, I wanted to do something about that. I tried making the copy of first layer so that it doesnt affect my original image, and then expanding the stroke width and putting opacity to 0% and it still draws outlines in Videoscribe and then later it goes over them and draws thiker lines. I want the programme to draw thik lines to begin with.

 

But when  I make my strokes bigger in width and I put opacity to 0 % in first layer it looks like this and in doesnt draw anything in VideoScribe.

So, please, tell me, how can I change width of strokes in Layer 1, so that it doesnt have any affect on appereance of my original SVG, and that it draws thiker lines in VideoScribe? So, I dont want to just make thicker strokes, I want the same effect as I got with duplicating layer 1, but made on layer 1 so that it draws thick lines first in VIdeoscribe.  Can I do this with some kind of mask of layer 1? Please help me...

explanation of the problem:

if you use the paintbrush tool instead of the pencil or pen tool with a basic stroke, then videoscribe outlines your lines. That is what you saw in the second screenshot.

The trick you are trying to do works like this:
1) duplicate all the lines
2) leave the bottom set (original set) of lines the way they are at 100% opacity.
3) change the new duplicate set of lines opacity zero and you have to convert the new lines to BASIC STROKED PATHS instead of paintbrush type paths or it won't work.
4) be sure to use the save settings shown in this thread: Make SVGs draw well in videoscribe

-Mike (videoscribe user)

 

How can I convert the new lines to basic stroked paths?

"Basic" is all I ever use for SVGs, so I'm not sure exactly which options you have to change, but I  think you select the paths, and then change the options at the top of the screen to "uniform" and "basic" as shown in this screenshot:


-Mike (videoscribe user)

 

It was already preset to "basic" and "uniform" and after I did all of those steps, result was the same - it drew outlines again.

 I didnt draw the dog picture, I bought that svg picture on line. So, I have to fix the damage already done. I tried to reverse the process: I copied all the layers, and then made the first layer strokes thicker, and then I put the first layer`s transparency to 0%. Then I pasted the copied layer on top. It worked this way, but I sometimes have a problem that the copied layer wont paste to the same place as first layer...do you have any idea how to fix this?

The original SVG must just be regular filled paths instead of paintbrush strokes as I originally assumed based on your description.  Please attach the svg so I don't have to keep guessing.


-Mike (videoscribe user)

Ok, sorry. It is attached. I just want to fix this svg and make it draw the way it is supposed to..


Thank you for attaching that.

Ohhhhhhhhhhh... now I see.

For the purposes of using it in videoscribe, this is a bit of a mess. The SVG contains outline-type paths that are filled and stroked with black,  AND outlined paths that are filled and stroked with white overlapping the black paths.

Since we've been trying to solve this for a while now, I'm going to try to provide a working file for you by:

1) selecting everything
2) changing all of the strokes to "no stroke" and leaving the black and white fills the way they are
3) manually drawing basic stroked paths covering everything to show videoscribe how to draw it, and then making the new paths transparent.
4) deleting the rectangular white background shape


please see attached file.

-Mike(videoscribe user)

 



Login to post a comment