VideoScribe Help

Topic not covered?

Start a new topic

Large Background Image Poor Quality

I am trying to bring in a large background image as a 'set' for my characters and I'm having trouble as this is the first time that I have tried using VS this way. I have tried bringing it in as an SVG and a Jpeg (even worse!) and both are coming through at a low res, even though the image itself is a huge vector. 


Please help!

You could try this:
1) close the scribe
2) click the gear icon in the lower right corner of the screen
3) set "quality" to a number like 1000 or 1080
4) import the background image, click "set camera", and then scale the image if desired.
5) save and close your scribe
6) click the gear again and return the quality setting to its previous number
7) open the scribe and continue working


if that doesn't help, Please attach the image.

(A real SVG that is all vector art should be pretty sharp. A low rez jpg or an SVG with a low resolution jpg embedded in it, will remain low resolution)

-Mike (videoscribe user)

 

Hi Mike, (I started the thread above) I have tried your suggestion to no avail. I am very familiar with VS and creating SVGs so I am at a loss as to why this is happening. The attached image is zoomed at 100 percent. As you can see the background image quality is very poor.

Please attach the image (SVG)

-Mike (videoscribe user)

 

Here you go. 


Hi and thanks for attaching that.

I didn't see enough of an improvement at 1080 so I went higher. Here is what it looks like with import quality of 600 and 3000.

(be aware that if you use a higher import quality for all of your images it will increase memory usage, so use higher values only when needed.)


Hope that helps!
-Mike (videoscribe user)

 

HI Mike, 


That does help, thank you. I found however that after I import the background image at high-res then save it and go out and lower the import res value the image then re-pixelates when I go back into the scribe. Why is this?


Thanks

That is not how it worked for me at all. The quality should not go down unless you re-import the image after setting the quality lower. Here is what I did and the results:


1) started videoscribe

2) set quality to 1080

3) opened a blank scribe

4) imported the image- it was a little blurry


5) saved and close the scribe

6) set quality to 3000

7) opened the same scribe containing the 1080 quality image

8) imported new copy of the image at the same size. it was very sharp, and the first one remained a little blurry


9) saved and close the scribe

10) set quality to 600

11) opened the same scribe again containing both previous images

12) imported the image at the same size again. it was very blurry.


Now I have all three images in the scribe. The one imported at 600 is very blurry, the one imported at 1080 is a little blurry and the one imported at 3000 is very sharp.


You may need to try it again, be sure that you have saved the scribe with the higher resolution image and make sure that you open the same scribe after reducing the quality setting.


Note: I don't know if it makes a difference but I import them from their directory on my hard drive and not from "recently used" images menu.


LINK: instant answer about image quality setting.

-Mike (videoscribe user)

 

Hi Mike, 


I repeated your process to the letter, (and I was and have continued to import each SVG from outside VS, not recent images) and I am still having the same problem. I have opened and closed the program, and conducted the text in a new scribe. Still at this stage I can only retain good quality by leaving the setting at 3000px input size. See image attached with the three resolutions overlapping.


Interestingly, only the background image is affected by the import resolution settings after they are changed, see attached.


my only two guesses are
1) the quality setting does not work correctly in whatever version of videoscribe you are using. (I'm using 2.2.5)
2) we are not doing one or more of the steps the same way.

If you think there might be a miscommunication on any step, lets try to clarify.

You may want to check what version of videoscribe you are using and post that info here (close all scribes and click the question mark beside the gear icon then click "about")

If you are feeling really ambitious, you could install version 2.2.5 on another computer, if you have one available, and try the same test

Maybe customer support or another user can test how this works in the newest versions of videoscribe to see if there is a bug.

I might get a chance to test a newer version but I also have some deadlines to work on, so I'm not sure.

-Mike (videoscribe user)

 

I am using the latest version 2.3.5. I just reinstalled it. I will keep trying, thanks for your help, I actually did think I was dealing with customer support, apologies!


Thanks for your help.

I just downgraded to your version and it has solved the problem. Thanks again.

oh well that's good!  You've identified a pretty significant bug in the new version I think.

Glad you were able to get it to work with the older version!

Customer support, can you reproduce and log this bug?
(in 2.3.5 elements all default to the current quality setting instead of retaining the quality setting at which they were imported.)

-Mike (videoscribe user)

 

Afternoon, we're doing some testing on this at the moment and our lead tester will be speaking to our lead developer tomorrow to get the bug written up to be worked on.


Login to post a comment