VideoScribe Help

Topic not covered?

Start a new topic

Output resolution quality - issue

I am working with scribe that incorporates lots of svg's (from AI) with sufficient resolution - and the rendered output (1920x1080) looks great.  No loss.

However, if I use a source image that is exactly that resolution 1920x1080 (intended as a full-screen element) - and set its scale to full screen 1:1 (by scaling up the bounding box of that element once imported into the videoscribe workspace), the display/render quality is significantly reduced (fuzzy) in the final output.   However, (again) - the source image is very clean at 1920x1080 in photoshop, and subsequently in AI where it is processed as an svg - also at 1920x1080.  The loss is introduced in VideoScribe.

I'm sure there must be a workaround for this....  

Any thoughts?

Thanks!

-ds

Hi,

You probably need to close the scribe, change the quality setting to 1080, then open the scribe and import the image fresh.

Attach the scribe and the  SVG if you want specific feedback.


-Mike (videoscribe user)

 

Thanks Mike.

I will give that a try!

(if you try three renders after importing an image at approximately 500, 1000 and 2000 you should be able to see the difference.) Higher values result in more memory usage though.




NOTE: there is a bug in newer versions of videoscribe that apparently converts all images in the scribe to the most recently assigned quality setting. What this means is that if you are using version 2.3.5 and you import one image at 600 dpi and the next image at 3000 dpi then in your rendered video, both will be rendered with a quality setting of 3000.   If you are using an older version like 2.2.5 then the first image will retain it's quality setting of 600 and the second image will be retain its setting of 3000. I believe that version 2.2.5 is considered to be "working correctly".


 -Mike (videoscribe user)

Hmmm...

Not having much luck with this.


I have attached several files to evaluate:

 

SVG’s:

Both of these files have more than enough resolution (zoom in AI to confirm):

[!books_rt_200b.svg]

[#Bulb_Wings_02m.svg]

 

Both were brought into VideoScribe and set up side-by-side in this example:

[Resolution_test_02.scribe]

 

If you look at the two images in the VideoScribe workspace, they actually look just fine.  In fact if you [PLAY] in the workspace, it still looks fine.  But once it is RENDERED (sho.co), the image quality on the right is drastically reduced – and softer than the image on the left.


Any ideas?

Hopefully (as usual) you have a genius solution for this – 


Best, 

David S.


1) the fact that one of your SVGs is 883 kb but the scribe containing both SVGs is only 503 kb seems suspicious to me, but I'm not sure that it indicates a problem. I don't know what import quality you are using.

2) opening the scribe and zooming in, I see that the stack of books seems a tiny bit fuzzier than the other image, but not enough to be a problem in my opinion. I assume you are seeing a blurrier result in the rendered video. Did you want to provide a link to that?

3) (Normally I'd convert all the black art to vectors, which could reduce the file sizes if you are doing a longer scribe, but I don't think that will necessarily improve your results in this sample. If we were trying to optimize everything as much as possible, I'd recommend that.)

4) You could try to use a higher import quality for the  stack of books if you are going to keep the SVG the way that it is. maybe try 2000 or 3000 to see what the results are. (higher numbers will increase memory usage though)

5) Another thing you could try, is to prepare the image differently. Crop the png image (using gimp or photoshop) as close to the books as possible (to remove excess image data and wasted space and then make a new SVG. Rotate the books and the reveal strokes 90 degrees so the stack is horizontal instead of vertical. Save it with a new name and import that version into videoscribe. a horizontal image will generally import larger and sharper than a vertical image.  Once it is in videoscribe you can rotate it back to vertical.


 -Mike (videoscribe user)

Hi Mike -

Thanks for the detailed response.


Yes-  the problem is only showing up in the rendered result.  Resolution looks fine in the VideoScribe workspace - and even while playing back in real time within the application.

But the rendered result is fuzzy - image on right:

http://sho.com/17JXQ


I have tried more tests, and set the DEFAULT IMAGE QUALITY to the HIGHEST setting (4000px) - and re-imported the svg at that setting (I assume that is what you mean by "import quality" - under the gear icon - lower right of main screen?).  Even at the highest setting the rendered quality does not look any different.


In my case (for this project) Cropping the images and rebuilding would defeat the purpose of the large image strategy... there are many components set and aligned at this full screen aspect.  There are a lot of drawing/ erasing/redrawing of components all of which are carefully aligned (pixel-perfect) in close registration.  Cropping the different elements would make it impossible to align these images as closely as they need to be.... I tried that earlier and it was a mess.  This solution solves my alignment problems - but unfortunately I have rendering issues when the images are full-screen.


Again, the source images and svg's have plenty of resolution, so it seems there is a bug?


Are there alternative render settings that I can apply at SHO.CO?

Would an alternative be to render FRAMES?

And how is that done?  I only see an option for rendering mp4 @sho.co.


Thanks again for your help!


-ds





David, sorry for the late entry into this thread. Have tried to take a look at that Sho.co link and it's not working for me. Have you uploaded the it as Private because it looks that way to me? If you could change it to unlisted I should be able to see it then. 


In terms of the question about Sho.co the video is only available as mp4 when you choose Sho.co. If you would like to see it in a different version you will need to render locally where mov, wmv, avi and also PNG/JPG image sequences become an option. To use those options you can click the disc icon next to the share video online option.



Login to post a comment