VideoScribe Help

Topic not covered?

Start a new topic

Can't Export to Youtube

Hi there. I know there have already been various threads with this title, however none of them provide a solution that works for me. I tried uploading my video on YouTube twice, and I'm on a free trial. Both times it took three hours to render, and the end of which it said that there was an error and to check the Internet connection. My internet connection is working fine, and there are no problems with my YouTube account either. It is connected to my Gmail, so it is an active account. I even have videoscribe under access to YouTube. This is a really frustrating problem, since the rendering takes so incredibly long only to not work! I sent a mail to the support team for help, but they won't respond until Monday. I was sincerely hoping someone would be able to help. I am running the latest version of videoscribe.
It's probably repetitive but thank you SO SO much. I'm going to try one more time so I feel a little productive but seriously, thank you so much.
You're welcome!
publishing to a quicktime video worked, so I'll upload it to dropbox. it's a 580MB file though so it will take a while to upload and download. you should be able to manually upload it to youtube I think.



 

You're welcome! publishing to a quicktime video worked, so I'll upload it to dropbox. it's a 580MB file though so it will take about an hour to upload I think. Then you should be able to manually upload it to youtube I think.


-Mike (videoscribe user)

I'm not trying to be dramatic, but I definitely think you're the greatest person ever. Thank you SO much, I can't even convey it enough!
Aw thank you You were super patient and nice through the whole process!

 


Thanks for stepping in while we were closed Mike!


Login to post a comment