VideoScribe Help

Topic not covered?

Start a new topic

Imported jpeg - Videoscribe added photo border to image

I imported a jpeg with a white background. Once imported there is now a photo-border treatment (much like a Polaroid frame). How do I remove this photo border...it's not in my original image.

attach the jpg here that is giving you a problem

a screenshot of the symptom would help too

-Mike (videoscribe user)

 

Here is a screen shot in Videoscribe where it's added the border and I also attached the original image.


 Thanks

When you import any jpg, you are given some options for how videoscribe will draw it. you just chose the option that draws it like this:




so... import it again and this time choose the top middle option which does not add a border.

-Mike (videoscribe user)

That worked. Thanks Mike for your help with this!

Trying to make the background transparent so just the figure will show. Have tried erasing with photoshop but still get square background. Is this the same problem ?

image

image

Hi,
No, but it looks like you only attached screenshots, instead of the actual image file that you are using, so I can't offer specific advice.



-Mike (videoscribe user)

 

Can you tell me how ( or where to look ) to create my own  image that will show up on the canvas without a background? It is not covered in any of the first four tutorials that I can see.

Here are:
search results for how to make a transparent png using GIMP

search results for transparent png photoshop

it looks like you erased part of the white background but left some of the white background when you made your image, but that is just a guess since you did not attach the actual image file.

-Mike (videoscribe user)


 

Thanks..will see if I can make it work for me


Login to post a comment