VideoScribe Help

Topic not covered?

Start a new topic

How can I add text before an object without text being blocked/covered?

Hello! Is there a way I can write text before a cloud gets drawn around it without the text then disappearing? So far I've only found that the cloud has to be drawn first before text is added after/in front of it, otherwise the text gets blocked and covered (disappears) if the text is written first before the cloud object. 


Help, please! And thanks! :)

1) make or find a cloud that is an SVG with only an outline with no fill color
2) possibly use an SVG of a cloud that has a fill color but change the setting for the cloud image to "outline"?
3) use a PNG image of a cloud that has a transparent background and no fill color in the cloud

provide the cloud image if you want more specific help

-Mike (videoscribe user)

 

Thank you very much! I will try all of those and let you know if I need further assistance. Much appreciated!

The first 2 options don't work; it doesn't seem like changing the option to "outline" does anything: the cloud still fills and blocks/covers the text once it's been completely drawn. 


As for option 3, this works, but the only option is to convert my cloud to some scraggly-looking representation of the image trying to be imported, and it looks awful. Thanks for your help, I'll keep trying different things.


:-/

you should attach the SVG here.
 if it's in the library, just say which folder
-Mike (videoscribe user

 

I attached the file; I'm not sure which folder it is in, but it comes up when I type "cloud" in the "search/keyword" section, and is on the second page of options that come up...


Cloud9.svg Cloud9.svg
3.15 KB
here's a trick!
first element: text (click "set camera" and then don't move anything)
second element:
cloud9 SVG  with a pause time of zero and transition time of zero
third element: copy and paste the text element.  don't move anything (click "set camera" so it has same camera setting as cloud) give it a zero animation time.

This works in version 2.2.5.. there may be a bug in version 2.3.x with timings of zero, but give it a try.

see attached .scribe file and if my internet connection will improve i'll attach a video to show it working

(the other option is to open the svg in inkscape or illustrator and delete the fill color(white))

-Mike (videoscribe user)

 


THANK YOU! Yes, this will do. I really appreciate your time and effort. Have a great day!

here we go. Oh.. there is a slight flicker unfortunately after the cloud is drawn , that i didn't see in the preview...



 Well it's an option at least, but the better option is probably to delete the fill in the cloud...

I'll go ahead and do that and attach it here.


Thank you! Yes I tried deleting the fill in Illustrator but still it wouldn't work. The flicker is workable; I'm bringing the .mov I export into After Effects and fixing the flicker that way, as a last option. 

the SVG I attached to my last reply should work too, I think.  Best of luck, Kevan!

-Mike (videoscribe user)

 

Yes it does!! Thank you! That one is even better. 


Login to post a comment