VideoScribe Help

Topic not covered?

Start a new topic

Can't get the fill to draw in like other images

For some reason I cannot get images to draw the fill in LAST.  Every time I have tried to add lines in the SVG for the hand to follow to fill in the colour, it happens first. I have tried arranging the layers differently, grouping the lines, rearranging those groups, everything! Nothing seems to work. What am I doing wrong? This is with both saved svg's from within VideoScribe and images I have created myself.

Please attach one of your SVG images that is not working the way you want it to work.
Also mention what program (including the version number) you used to make it.

-Mike (videoscribe user)

 

Neither of these log images work. Worked on in Illustrator CC, latest version all up-to-date.


log4.svg log4.svg
9.2 KB
logs3.svg logs3.svg
61.4 KB
Hi,
I looked at log4.svg

1) nested folders change the drawing order.  your reveal strokes are the least nested layer in the whole image so they draw first. The logs are 3 or 4 folder deep so the log outlines draw later.

(see tip #  3 and 4 in this list: Making SVG Images Draw Well (2015 update)

2) be sure to use the correct save settings in Illustrator CC (see tip #7 in the same link)

3) use a much wider stroke for your reveal stroke so it reveals all of the color fills.

 


-Mike (videoscribe user)

Mike, you're a legend, nesting groups within sorted the issue. Quite annoyed at myself for missing that when I read the tips initially so I appreciate your help.

Great! Glad you got it sorted. We Mikes have to stick together.

 


Login to post a comment