VideoScribe Help

Topic not covered?

Start a new topic

Backgroung in SVG without quality

 Hello.


I m trying to put in my work a background in SVG and i have no way to see it with good quality. When the hand is going to paint another draw and do a little zoon, the background gets pixelated.


How i can resolve this problem? It´ s a big problem.


Thank you very much.



please attach the SVG, so someone can take a look at it.

-Mike (videoscribe user)

 

 Here is the SVG


 THE SHV:


You can increase the image quality setting in VideoScribe to improve the resolution of imported images.


VideoScribe has a default image quality setting for all images. You can change the default by selecting the 'Settings' (cog) icon on the project screen. 


Please be aware that if you change the default settings, these changes will only apply to images that were imported after this change. 

okay, the SVG looks good.

the problem is a combination of a few things
1) when you import a tall image, videoscribe scales it smaller. That may not seem like a problem since it is a vector image, but
2) after videoscribe draws a vector image it replaces the image with a bitmap "sceenshot" of the image and
3) scaling an image  much larger than the size at which it imported, will blur the details
4) there is a default image quality setting that can be set to a value from about 400- 4000. Higher numbers result in sharper drawing of SVG images (and also higher memory usage and possibly causing videoscribe to crash in some cases). Settings closer to 400 may make some images look a bit blurry.

but there are a couple of things you can do:
A) in inkscape or illustrator, if you rotate the whole SVG image 90 degrees (so the width is greater than the height) and then save it with a new name, when may not be enough of an improvement to solve the problem though.
B) save and close you scribe, click the gear/cog icon in the lower right corner to view the global default settings. increase the image quality to about 2000 (you may have to test a few numbers...2000...2500...3000 to find one that is satisfactory)
C) after changing the image quality setting, you have to open the scribe, completely delete the image from the scribe, and import it again from its saved location on your hard drive. You cannot just "replace the image" from the image properties menu and you cannot re-import the cached copy from the "recently used images" menu, because both of those methods will retain the old image quality setting.

reminder: Higher quality settings like  4000 may cause the program to freeze or other problems so only use high values sparingly.

related thread with additional information and a bug: Large Background Image Poor Quality

-Mike (videoscribe user)


 


Login to post a comment