VideoScribe Help

Topic not covered?

Start a new topic

GIF transparency

I've been having trouble with incorporating GIFs in my animation. The GIF appears sheer so I can't layer the images as intended. Is it something that can be solved through the exporting settings ( I'm building the GIFs in Photoshop ) or is it a consequence of the multiply setting on Videoscribe.

Can anyone help?

Thanks! 

tJSEriOoBW_Y4nT6D9ncj14fhoM-HbjM7g.png


Open the properties menu for that gif, then change the blend effect from multiply to something else.

-Mike (videoscribe user)

 

Thanks for your answer Mike, but then the background for the GIF is white, so I cannot layer the drawings

Oh yes that is true.

Depending on what you want to accomplish, you could:
1) have the ships sailing across a white background and not overlapping
2) make one complex gif (including several ships and a background image) instead of layering multiple gifs over a static image.
3) use "move-in" to move a png image of several ships across the screen
4) some other option

-Mike (videoscribe user)

 


Login to post a comment