VideoScribe Help

Topic not covered?

Start a new topic

Image appears before hand draws

 Hello,


I'm having some issues regarding the animation of my custom svg images. I managed to find a program (Concepts) that will export in svg and work semi-properly in VS. Semi-properly meaning the hand does "draw" lines the way that I drew them, but the entire image appears in just a second (swipes from left to right), instead of appearing as the hand is drawing.


Any ideas what could be causing this, or how to fix it? I've attached an example svg file - but the same issue is occurring for every image I draw.




Thanks!

Lucy

Hi Lucy,


I've opened the provided SVG in both VS and Illustrator. I'm not entirely sure what's going on with the image, I can't see any element within it that would cause VS to make the image appear like it does.


What did work is copying and pasting the image into Illustrator and saving it again with the recommended settings (SVG version 1.0, Presentation Attributes). However if you're going to do this I recommend making the art within Illustrator to save the hassle.


Are you using a tablet to do the drawings or are you using a PC with a plug in tablet like a Wacom?

Hi Mike,

Thanks for your quick reply. :)

I'm using an iPad to do the drawings but a laptop to put the video together in VS. Illustrator wasn't an option for me. I did fix the problem, though. Found an editor online that will open and re-save the image successfully. Bit of extra work but the end result is great.


Thank you!
Lucy

 

Glad to hear you got the problem sorted! :) Maybe you could share the website as well in case anyone else who had your problem could benefit from it.

Sure thing - this is the editor I used:

http://editor.method.ac/

Just opened the svg file from there, resized the canvas and saved it again. Problem solved. :)


Thanks again,
Lucy

 


Login to post a comment