VideoScribe Help

Topic not covered?

Start a new topic

Gif created on Photoshop is blurry and stuttering

I've created a sequence of pngs (attached), then imported them to Photoshop 2017 as image sequence (30 fps), exported it using "save for web" with the attached settings, and imported the gif to videoscribe.

The result video is attached here.

 

Please help me fix this issue so that I can create a clean gif file out of this sequence!


1) 30 FPS is overkill especially since videoscribe only outputs 25 fps. 12 or 15 fps would probably be sufficient. 25 at the most
2) you shouldn't use a gif with a transparent bkg in videoscribe. white background or background color that matches your scribe background.
3) don't know what setting you used in videoscribe. Settings might be part of the problem.

-Mike (videoscribe user)

 

2) I must have transparent background. Why isn't it ok? All gifs in videoscribe library are with transparent bkg.

3) Which settings do you recommend to use on videoscribe?


2) I must have transparent background.
I don't think that is going to work with the gif you are using

Why isn't it ok?
If you watch your WMV you will see that every frame leaves artifacts around the arms because your gif has a transparent background.

All gifs in videoscribe library are with transparent bkg
No. Most of them or possibly all of them have white backgrounds and are set to "multiply" blend mode in videoscribe.

3) Which settings do you recommend to use on videoscribe?
Depends on a variety of factors. You can save your scribe as a .scribe file and attach it here if you need specific advice on settings. 

Multicolor gifs like yours will work best if your whole project has a white background, OR if your gif and your project have the same background color. Textured backgrounds will present additional problems. 

-Mike (videoscribe user)

 

Thank you, #1 and #2 did solve the issue.

I guess I'll have to play around with the background so it will fit. I do have a problem if I can't place the gif on top of other objects though.

Any way around that?

If you change the blend mode to "multiply" (on the options menu for your gif, you can place it near/overlapping other images. However it will change your gif colors unless your project background is white.

-Mike (videoscribe user)

 


Login to post a comment