VideoScribe Help

Topic not covered?

Start a new topic

Video

Hi, when I start my video The Video Doesn't Fit to the screen and at end it all fits to screen please tell me about how to solve this
If you don't want your project to zoom out and show all of the images at the end, then preview your project in videoscribe, and "uncheck" the option "zoom-at-end" in the lower right corner of the screen.

-Mike (videoscribe user)

 


Login to post a comment