VideoScribe Help

Topic not covered?

Start a new topic

White Screen after logging in

 After I put in my email and password the first time, it just reloads the login screen. I submit my email and password a second time and it starts loading but then gives me a white screen. I've updated my java and reset the system and still just a white screen inside the window.


Ideas?


1 person has this question

 google search results:
http://help.videoscribe.co/support/discussions/topics/1000042224
http://help.sparkol.com/support/discussions/topics/1000023735


also it's possible that there is a problem with the login server or something like that.


-Mike (videoscribe user)

YOU NEED TO CLEAR THE CACHE FROM THE DIRECTORY "C:\Users\'UserName'\AppData\Roaming\VideoScribeDesktop\Local Store\Library\Caches" WHEN YOU GET TO THIS FOLDER THERE ARE LOTS OF FILES AND FOLDERS JUST SELECT ALL (CTRL+A) AND DELETE (SHIFT+DEL).


THE 'AppData' FOLDER MAY NOT BE VISIBLE BY DEFAULT. SO IN ORDER TO SEE IT YOU NEED TO TURN ON HIDDEN FOLDERS ON WINDOWS EXPLORER.


As explained in the link I provided above, the problem described in this thread in Feb/March of 2017 was due to a problem with some of sparkols servers and the problem was resolved in Feb/March of 2017.


I think Nyell's suggestion is the solution for problems loading the image library, but I am not sure.


-Mike (videoscribe user)

Actually, after some time in videoscribe cache, some bug files generated so you have to delete those files.

# For Windows User

run following link into your pc

C:\Users\your pc name\AppData\Roaming\VideoScribeDesktop\Local Store\Library\Caches

In this folder "Caches" select all files then press delete button that's it problem solved. Now run videoscribe.


Login to post a comment