VideoScribe Help

Topic not covered?

Start a new topic

WYSIWYG?

Having a terrible time simply making text show up in "playback" mode, in the same way it was created?


I carefully place text animations on the screen and when I play back sequence, the text arbitrarily jumps off screen or zooms bigger than I made it or is otherwise not seen as it was laid out originally?


There doesn't seem to be a rhyme or reason?



(when you import a text element, videoscribe assigns a default camera position to it.  If you then move the text somewhere else, videoscribe is still going to move the camera to the original default camera position which might be an empty canvas or zoomed bigger or something.)

1) when you have the text where you want it, and the camera is positioned where you want it, and the text is still selected, click the "set camera" icon in the lower right corner. That's called "setting the camera position for a selected element".  You should probably do that for each element.  If you move an elements again, you can set the camera again.

2) if your project plays fin in preview mode but looks different after you render a video, don't use a zero second animation time for text. There is currently  a bug: http://help.videoscribe.co/support/discussions/topics/11000004045

 


-Mike (videoscribe user)

Hi, I have the same problem like Mike has (apparently): When playing my text it is being blown up at the end. How can I change that? I want the text to be the same size all the time. I do not want it enlarged at the end. Thanks!

Please read the previous answer. If you need more specific help learning to set the camera position, you may need to watch the tutorial videos on the Instant Answers page

Login to post a comment