VideoScribe Help

Topic not covered?

Start a new topic

Editing existing text object doesn't always work

Hi there, 

whenever I'm working on a scribe, if I want to edit an existing text object, this works fine a few times but then all of a sudden the 'edit text option' becomes unresponsive. I click on it, nothing happens. I have to save my scribe, close VideoScribe and then launch the programme again. This happens whenever I'm working on a scribe for a few minutes.  I have no other programmes running at the same time and my notebook has enough memory.  Any ideas? 


Thanks. 

Hi,
1) Most of the likely causes will be in your videoscribe project. Save your project to the cloud folder and Raise a Ticket asking customer support to look at it.

Here are a few other things you can check :
2) If videoscribe hangs briefly at regular intervals it might be the autosave feature. you can disable it by closing all scribe projects then clicking the gear/cog icon in the lower right corner and setting autosave to 0. It is probably a good idea to save often both locally and online 

3) if you have manually set your quality setting really high you may run into memory related problems such as features not working properly. A quality setting between 600 and 1000 is probably adequate for regular use. this setting is on the same menu with the autosave setting. 

4) If you have imported lots of fonts into videoscribe, they may use up a lot of memory, resulting in problems. In the videoscribe font menu, remove fonts that aren't being used.

-Mike (videoscribe user)

 


Login to post a comment