VideoScribe Help

Topic not covered?

Start a new topic

Imagenes SVG

Estoy creando imágenes en ilustrator cc2017, pero al momento de importarlas al videoscribe me aparecen en negro. Leí que las versiones recientes cambiaron algo. Me pueden indicar cual es el proceso correcto de hacerlo en ilustratorcc2017. Saludos

The problem is described in tip 7 in the following thread:
Making SVG Images Draw Well (2017 update)


The solution is to use these save settings: \

Be sure to use "save as SVG" instead of "export".

If you continue to have problems, attach your SVG here.

-Mike (videoscribe user)

 

Muchas gracias por tu ayuda, pero es obvio que algo estoy haciendo mal. acabo de poner esta configuración y la imagen me sale todo en negro.  lo hice con la herramienta pluma y le di opacidad cero. sabes que me puede estar faltando ?? Saludos

te anexo la imagen de como me sale



negro.jpg negro.jpg
46.6 KB
To fix the problem, just use the save options in the screenshot I provided.

Otherwise... at least attach the SVG as I requested if you want help.

-Mike (videoscribe user)

 

image

Este es el problema que tengo, ya puse las opciones que me comentaste, yo siento que es algo con el ilustrator.

Saludos



Please attach the SVG

 

ya  lo adjunte aquí abajo , muchas gracias por ayudarme.


Thank you for attaching the SVG

The SVG contains several types of data that will not work correctly in videoscribe because the SVG was saved with the wrong save options.

Please look at the screenshot again and resave the SVG using ALL of the correct options.


 

Hola sigo sin poder hacer bien las imagenes.

Estos son los proceso que realizo.

image

image

image

que es lo que estoy haciendo mal ??


Saludos




Hi,
I'm sorry that you are still having a problem with the SVG.
The new SVG in your screenshots appears to be different than the previous SVG, please attach the new SVG file.

I am not sure if this will make a difference, but please deselect  the option for "incluir datos de creacion de sectores" when saving your SVG. That setting does not match the recommended settings.

(Also, please always use "save as... SVG"
Never use "exportar a svg optimizado por web" or any other type of "exportar" because those options will give you bad results in videoscribe)


-Mike (videoscribe user)

 

Hola gracias por ayudarme, adjunto es SVG para ver si encuentras algo.


Saludos


I can look at the code of your SVG and see that it contains style tags, metadata tags, and slices that should not be present if you saved it correctly. Videoscribe cannot understand those style tags so it just makes makes anything with a style tag 100% black.  I can also see in your screenshot that you may have used the paintbrush tool or blob tool to make your reveal paths. That will cause other problems.


Problem 1: it looks like you used the paintbrush tool or the blob tool instead of the pencil or pen tool to make your reveal paths. Your reveal stroke must be a BASIC stroked path with no styles in order to work. The solution is to delete the paintbrush path and redraw it using the pen tool or pencil tool with no special styles.

Problem 2: You have selected the option for slices in your SVG options. The solution is to deselect the option to include slices (sectores) before you save the SVG

Problem 3: This is only a guess, but maybe when you were saving, you clicked the blue banner that says "exportar a svg optimizado por web..."? Please don't click that. do not use any type of export option.
Please be absolutely certain to use SAVE as SVG and then click the OK button at the bottom of the SVG options. Do NOT use ANY kind of EXPORT.

Additional note:  you could also try changing the CSS options to "presentation attributes" (I do not know the translation for that option)



Note: If you have a version of illustrator older than illustrator CC, it might be easier to use that version because it does not have as many new saving options


I hope that helps,

Mike (videoscribe user)

Hola

ya pude hacer que dibuje bien la imagen, lo que hicimos es cambiar la imagen a vectores. Ahora mi problema es que lo inserta en color negro. sabrás que puede ser ?? te adjunto el SVG para que lo veas.


Saludos





Thank you for your patience. I'm sorry this is taking so long.
Changing the image to vectors does not seem to help. It only makes the file size larger without solving the problem.

I think that the problem is "propiedades CSS: Elementos de estillo"

Please open "guitarra.svg" and resave it with a different file name using propiedades CSS: "presentation attributes" (possiblemente se llama "Atributos de presentación" en Espanol)    instead of "style attributes" ("elementos de estilo")

Then see if the new SVG works in videoscribe.

I hope that solves the problem.
-Mike (videoscribe user)



 

Mike 


Muchas gracias, por fin lo he logrado. eran los elementos de estilo como me comentaste. 

Cambiar la imagen a vectores, dibuja muy bien las imégenes y ya no se tiene qeu hacer el proceso del el lapiz o l pluma en ilustrator. mínimo en la versión 2017 funciona muy bien.


Te mando un saludo y de nuevo, muchas gracias.


Rafael 



Login to post a comment