VideoScribe Help

Topic not covered?

Start a new topic

Inkscape files not looking right in Videoscribe

I have built several files in Inkscape.  I have been using thick bezier curve lines to color the image.  They look right in inkscape, but Vidoescripbe is rounding corners that I have set to be sharp corners in the file.  Is there a work around for this?

Thanks,

Barry

Hi,
(I'm just a user)
I'm pretty sure I remember getting sharp corners in some older versions of videoscribe but In version 2.3.7 It looks like videoscribe only recognizes rounded or beveled corners.


the SVG code options are:
stroke-linejoin="round"    (appears rounded in videoscribe)
stroke-linejoin="bevel"     (appears beveled in videoscribe)
stroke-linejoin="miter"     (appears rounded in videoscribe instead of sharp)
and [no code by default]  (appears rounded in  videoscribe instead of sharp)

I think that it is probably a bug, and maybe it will be addressed in videoscribe version 3 if it has not already been addressed.

-Mike (videoscribe user)

 

Thanks Mike, I figured it was a bug as well.  In the meantime, I used much thinner paths around the edges so the rounded corners would not be so pronounced, and then fill the center with the bucket when I get tired of making paths.

I've logged this as a bug for investigation.

Thanks Matthew!

 


Login to post a comment