VideoScribe Help

Topic not covered?

Start a new topic

Double lines drawn in videoscribe

I am doing a simple line cartoon in Illustrator and then saving it as an SVG. When I import it to videoscribe one if two things keep happening. 1. It draws double lines of the original before converting them to solid black at the end. 2. The image appears in videoscribe as a jagged ground of lines. How can I get it to draw what I can see in Illustrator?

image

THIS IS WHAT THE IMAGE LOOKS LIKE

The simplest solution is to use the pen or pencil tool with a basic stroked path.

No paintbrush no calligraphy pen no styles etc.

Be sure to use the correct save settings if you use illustrator CC

related thread: Making SVG Images Draw Well (2017 update)

-Mike (videoscribe user)

 

I have tried this solution but I still can't get it to work. 

If you are having trouble and cannot identify the problem with a specific SVG, please attach the SVG here so someone can look at it and provide specific feedback.

Please also mention what program you used to make it, including version number of the program.

-Mike (videoscribe user)

 

Thanks. Here it is. I generated it in Adobe Illustrator CC. 2017.1.0.




In case it's helpful, here's what the Ai page looks like.


Hi,
I exported the SVG from the .scribe file you attached and hopefully the exported SVG matches your original SVG exactly. Your save settings appear to be correct or close enough. Don't forget to delete your hidden jpg image before saving your svg. It just increases the file size.

You did not use the pen or pencil tool with a BASIC stroked path for the SVG that is in front of me, and that is the root of the problem. If you made another SVG correctly, then you did not import it successfully into the scribe you attached to this thread.

If you close your AI file and open your SVG file in illustrator, I think you will see that the paths are all filled instead of stroked in the SVG.

image



usually that means you used the paintbrush or the blob brush, but it could also be another tool with a style applied.

if you open your AI file and select all of the paths and then click the "remove brush strokes" icon at the bottom of your brushes menu, it might convert everything to basic stroked paths (depending on which tool you originally used).

-Mike (videoscribe user)

 


Login to post a comment