VideoScribe Help

Topic not covered?

Start a new topic

SVG in illustrator not working as expected

Hi, I've been working in a project and right now I am stuck in a SCG made in illustrator, I want it to draw first and then color. I already read all the posts and even made other svgs that work perfect! but I dont know the problem with this one. can someone help me??? please! I am attaching the file. thnks a lot!!!! 


Right now I have it like this:

layer 1: coloring strokes with basic stroke in opacity 0

Layer 2: Tracing layer in basic stroke

Layer 3: The trace but not in outline

Layer 4: The colored part


Thanks a lot.

Hi,

1) your bottom color layer contains both strokes and fills instead of just fills. Just select all the paths in this layer and change the strokes to "no stroke". Otherwise vidseoscribe will be redrawing things that are already drawn.

2) the second layer from the bottom is redundant. The svg will look exactly the same without it. Delete it.

3) The third layer from the bottom contains basic black stroked paths. These should be the first thing videoscribe draws, but they are 2 extra layers deep in nested layers so they do not "draw" first. Select the paths in this layer and move them out of the two extra nested layers.

4) your top layer has transparent strokes to reveal the blue bottom layer. This layer looks fine. Leave it as it is.

 

image


hope that helps,

-Mike (videoscribe user)

Thanks a lot for your help.
You're very welcome.

Oops I just realized that in my screenshot I wrote "this is fine" on the bottom layer when I should have written "use only fills and no strokes for your blue color layer"

Hope that doesn't result in any confusion.

-Mike (videoscribe user)


 


Login to post a comment