VideoScribe Help

Topic not covered?

Start a new topic

ho to prevent zoom at the end in preview in version 3.0.1-22

 i have updated videoscribe and not finding any option for prevent zoom at the end..

Hi,
With your project open, click the icon to "download or publish scribe video"
then uncheck /untick the "zoom at end" option

-Mike (videoscribe user)

 

thanks a lot Mike Metcalf


Thanks for this Mike, I think it might be worth having a rethink about where that option goes on the next version though as it isn't the easiest place to find it and most google searches come up with the solutions for previous versions.

I've just posted this comment in another thread discussing the same topic:


I can say that for now, we have decided to add the 'Zoom at end?' option back to the preview/play screen as it was in version 2. So it will be both on the render screen and on the preview screen (if it is unchecked on the preview screen it will automatically be unchecked on the render screen and vice versa).


We will also, in the future, add a zoom at end option in the global settings so it can be turned on/off for all scribes.

Matthew- I still don't see it added back to the render and preview screen. I'm using 3.0.2. For the record, not to be  whiner, but this really threw me, and caused me 15 minutes of searching to find out where to turn off the zoom at the end. 

Sorry, my explanation was not clear. We have decided to put it back but the version where it has been put back has not yet been released. It will be available in the next update which is due this week.

My old version had let me run a preview and stop in between to see the image .. as it would be on a preview. However now post the update .. if i stop the preview to edit.. it zooms in .


I dont see option to stop this. This is very annoying because i have to rework on every single page and image .. 


Can you please revert to older version .. where one can run the uncompleted project to see a preview and stop at any page or image to see the edit window to adjust without zoom in to 59% 

Ruban,

Here is one of the other threads with information about that topic:

http://help.videoscribe.co/support/discussions/topics/11000025766


Login to post a comment