VideoScribe Help

Topic not covered?

Start a new topic

stopping the zoom in on text

When I add a picture and text to a page, it draws the image and then zooms in to draw the text and then zooms out again. How can I keep the camera stationary so that it doesn't zoom in for the text?


Any time you have an element selected, and the camera is where you want it to be for that element, just click the SET CAMERA icon (near the lower right corner) to save that camera setting. Otherwise videoscribe may assign it a different default setting.

You can also select multiple elements and click the SET CAMERA icon to assign the same (current) camera position to all of the elements.

Watch the tutorial videos on the INSTANT ANSWERS page of this website for basic instructions.

Hope that helps,
Mike (videoscribe user)

Login to post a comment