VideoScribe Help

Topic not covered?

Start a new topic

The pictures coming blue and the hanging of videoscribe

Hello Team Sparkol

I recently came up with a problem related to VideoScribe and its pictures changing their colour to blue.


Many a times, when I am about to save my scribe, the software hangs and I am not able to work efficiently. The pictures, either imported or from the software itself, change their colour to blue which causes a lot of disturbance. I've to import the pictures again or have to wait a lot of time till the software starts working properly again. This results in wastage of my productive time.


Please provide a solution to this problem.

Thanks and best regards,

Amit

 please provide a screenshot or video showing the correct image and the blue version.


Problems in your project might cause videoscribe to slow down, crash, or behave strangely. You can save your project to the cloud folder and raise a ticket if you want support to look at it.


You can read about better techniques at this link: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)


-Mike (videoscribe user)





You can get some help with these images


1111.PNG 1111.PNG
249 KB
475.PNG 475.PNG
591 KB

you can gets some help through these images


475.PNG 475.PNG
591 KB
1111.PNG 1111.PNG
249 KB
Thank you for uploading those images.
The symptom looks like it could be a problem with that specific image, or possibly there are other problems in your project causing it to exceed the maximum amount of memory for Videoscribe.

You can save your project to the cloud folder and Raise a Ticket if you would like customer support to help you identify problems in your project. Or You can save your project as a .scribe file and attach it here if you want videoscribe users to help you.

Or you can read the following thread to identify items that you might need to fix: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

-Mike (videoscribe user)

 


Login to post a comment