VideoScribe Help

Topic not covered?

Start a new topic

Zooming Out when Copying Image or Text

In V3, whenever I copy and paste an image or text using my keyboard command of Ctrl C and Ctrl V, the canvas automatically zooms out to show the entire scribe. It does not happen when I select the copy and paste buttons on the dashboard.

See my screen shot video attached.


Why does that happen and can I turn that off? Thank you!

Hello Aaron, I've just run a few tests on this and I can see what you mean. VideoScribe is effectively zooming in/out to the equivalent of the 'Zoom at End' view when you paste using the shortcut keys but if you paste using the paste using the button on the top toolbar it doesn't do this.... It's not something you should be able to turn off as it's just not suppose to work that way. I will get this raised as a bug with our development team so we can get it ironed out in a future update.

Thanks, Barry! I appreciate it. Overall, though, I'm really liking V3. Well done.

Hello Aaron, Thanks, glad you are liking it! Dev are now aware of this bug and are looking into it, we'll get it fixed as soon as we can.

this zooming out thingy is really annoying. So how can i stop the "zoom at end" effect? In the old version I just had to unclick the option, i remember...


and also please where is exactly the "paste button on the toolbar" I do not see it anywhere. I copy and paste a lot of text. So please tell me asap, how I can do it so that It does not zoom out every single time. Thank you.


Hi,
1) I don't use version 3 yet but I believe the icons in the upper left corner of your screenshot are: "save", "cut", "copy", and "paste"

2) With your project open, click the icon to "download or publish scribe video"
then uncheck /untick the "zoom at end" option

-Mike (videoscribe user)

 


Login to post a comment