VideoScribe Help

Topic not covered?

Start a new topic

"Copy and paste" with the new version

Hello,

I need some help with the new version of Videoscribe (Version 3.0.2.). I' m trying to "copy" and "Paste" one frame with the icons and nothing happened. I don't know if the problem is the version or my computer. 

I'm sorry for upset you, but I need a solution as quickly as possible.

Regards,
Susana

Hi Susana,


I believe that you will able to resolve this with a restart of your computer

I'm having the same problem. Restarting didn't resolve it.


Also, the screen constantly refreshes/reloads about every couple of minutes. I thought this problem would stop once I upgraded, but it did not.

This could be being caused by something on the particular scribe you are working on. Does the copy/paste work if you create a new scribe with 2 or 3 images?


The screen 'refreshing' is actually probably the autosave feature kicking in. The longer/larger scribes become, the longer the autosave can take to complete.

Thank you for your reply, Matthew. The copy/paste came back after I restarted the program a few times. 


Meanwhile, the screen locking/freezing/refreshing every minute continues to be annoying, and it happens regardless of the size of the scribe.


On other fronts: I had to remove a video from YouTube due to a copyright notice. I used one of your audio soundtracks and received a notice from the copyright holder that he will run ads on my video as long as I'm using that soundtrack. The name of it in your audio library is "Orange Whisper." 


Terri

Hi Terri,


Sorry that you are still having problems.


Does the locking/freezing/refreshing stop if you turn off autosave? If you turn it off by decreasing the autosave interval to 0 seconds in the global settings please make sure that you regularly save the scribe manually. You can access the global settings by clicking the cog icon on the projects screen.


For the copyright issue see VideoScribe music copyright.


Login to post a comment