VideoScribe Help

Topic not covered?

Start a new topic

I didn't find "zoom at the end" box?

i didn't find same box?image


Hi
With your project open in version 3, click the icon to download or publish your scribe video,
then uncheck /untick the "zoom at end" option

-Mike (videoscribe user)

Login to post a comment