VideoScribe Help

Topic not covered?

Start a new topic

My Video Scribe Working Panel is missing from a specific file

Dear all,


I'm using VideoScribe Pro 3.0.2 for Windows,


My working panel turned completely blank for a specific file. As you see from the attached picture, when I insert the final picture, the program froze and the panel went missing. 

image


When I tried to copy & paste some items, the working panel appeared, but I couldn't click on it. Moreover, I couldn't play the video at all. The picture stayed still.


I restarted the program and my laptop several times, no help. 


Could you please suggest how can I get my file back to function. 


Thanks!

A blank timeline within a scribe project is usually caused by an imported image that is somehow corrupt or the software cannot read.

 

 

To solve this:

1. Select all the items on the canvas (CTRL+A)

2. Copy all the items (CTRL+C)

3. Close the scribe and open a new, blank scribe

4. Paste all the items into the new scribe (CTRL+V)


All the items should appear along with all the timeline. You should find that there is at least one image that appears blank in the timeline or is really small on the canvas. This will be the corrupted image(s) that you need to delete.


You can then save this new project a fresh and continue working from here. Or if you like once saved you can copy all the items from this working scribe, move back to the old one, delete the broken content and paste in the working ones from the new project.


Login to post a comment