VideoScribe Help

Topic not covered?

Start a new topic

Poor graph resolution

When I zoom in on a graph I created in Videoscribe, it's really low-res. Is there a way to fix this?

Hi,

I would probably improve it one of three ways:

1) instead of zooming in  on the graph, I would just display the whole graph at a moderate size and then add arrows or text as separate elements to draw attention to parts of the graph

2) If your default quality setting is less than 1000 you could try setting it to about 1200 or 1600. After changing that setting you would have to delete and then recreate the graph with the new quality setting in place. (I'm not sure if that setting will affect the graph resolution but iI believe it will.)

3) For the best results, you could learn to make your own SVG images and make your own graphs, but that may be quite an involved learning process if you are not already familiar with vector art.

Hope that helps,
Mike (videoscribe user)

 

You will need to increase the default image import quality setting and then create the chart again. See Improve image quality for information and instructions.


Login to post a comment