VideoScribe Help

Topic not covered?

Start a new topic

Having no luck with strokes and SVGs

Hi there - 


I did as I've read should be done: imported an image, traced it with the pen tool, and then exported it as an SVG. However, when I import the image, it imports already filled/solid. The hand does trace over each path individually, it just doesn't really animate anything since the image imports as solid rather than transparent/ so it can be drawn/ animated. 


I am going to include the SVG file that I'm having trouble with. I really want to use this style and I'm motivated to figure out how to get things working! Thanks in advance for all your help. 

What program are you using?
It works fine if you resave it with the correct settings in illustrator:
(tip7: http://help.videoscribe.co/support/discussions/topics/11000012336)

-Mike (videoscribe user)

 


Hello, Mike! Thanks so much for taking the time out to help a beginner like me. 


I am using Illustrator. I have looked through the help section, and I am still not sure where the error lies. At first, I thought perhaps the problem was in exporting, since I had the 'decimal' field filled with a value of 2 instead of 1. This doesn't appear to have many any difference -- the image still imports fully blocked in black while the hand ghosts over the stroke lines. All of the other vectors I've saved for use in VideoScribe don't have this problem; should I post the raw .AI file?

Actually - I just tried using a different route to export, and it was successful. Again, Thank you for your time!



Login to post a comment