VideoScribe Help

Topic not covered?

Start a new topic

Support and services withdrawn from versions prior to v2.3.7

Support for older versions of VideoScribe hass ended

As originally announced on the 3rd April we have today withdrawn support and services to VideoScribe versions earlier than v2.3.7.


What does this mean?


Customers using earlier versions of VideoScribe will need to upgrade to a newer version of VideoScribe. There is no extra cost involved in this you can simply visit 

https://www.videoscribe.co/Download to download a supported version. 


If you need any assistance with downloading or upgrading, please refer to our Installation and login section on our Instant Answers page. If you have any specific questions, please feel free to raise a support ticket and we will be happy to assist you.

 

Best wishes,

The Sparkol team.



Login to post a comment