VideoScribe Help

Topic not covered?

Start a new topic

Objects changed size (smaller) after reloading scribe -- bug?

Help! I saved my scribe (locally), quit & relaunched VideoScribe, and reloaded the scribe. To my surprise, about 10-15 images were now smaller than they used to be. Some had shrunk until they were practically invisible.


This was not my first time saving & reloading the scribe, just the first time it went wrong.  As a result, I had to resize all the affected images by hand.


Is this a known bug? I see similar comments in other community discussions, but none recent and none exactly like my issue:


Thank you.

I should mention that this issue arose on a Macbook Pro running the latest VideoScribe v3.0.9-3. Also, all of the images were the free ones supplied with VideoScribe.

I've not seen any reports of this issue recently.


Are you sure that the elements actually shrank or could it have been the case that they were added at a smaller size than the other elements on the scribe and you didn't notice until you loaded the scribe and all the elements were visible? It may be that those elements were added to the canvas when the camera was zoomed in further than when the previous elements were added. This would result in a relative size difference between those and the elements that were added when the camera was zoomed out further. When you load the scribe, the camera zooms out to fit all elements on the canvas. At this point you may have noticed that the relative size of the 10-15 elements you mentioned were a lot smaller in comparison to the others.

Thanks. I am 100% positive that the objects shrank. For example, in one scene, I had three objects -- call a car, a tree, and a cow -- positioned inside of a thought balloon.  After saving and reloading the scribe, the thought balloon and the car were the same size as before, but the tree was a little smaller, and the cow was so small that it was invisible to my eye.


I played the scribe probably 50 times before the problem happened, and all the objects looked fine. Playback changed when the problem happened. After saving & reloading the scribe, and then playing the scribe, the objects immediately looked wrong (as above). So I am sure the object sizes changed.

Are you able to save a copy of the scribe to your online directory so I can take a look? If so, please let me know the name.

I've already edited the video to fix the issue, so the latest version probably won't help you. 
However, if I encounter the problem again, I'll upload an example right away.

Thanks.

Thanks.


Login to post a comment