VideoScribe Help

Topic not covered?

Start a new topic

Can't insert image. I get a Blue Square instead

Hello All,

When I insert an image to my whiteboard, the image disappears and instead there is a blue box in the timeline and I cant see the image on the whiteboard. It usually happens when I change the transition time. This has happened to the scribble the inbuilt image of video scribe too. There is the issue of crashing as well. Irrespective of the image this error continues.

Please give me the solution to it 

You can save your scribe project to the cloud folder and raise a support ticket for specific suggestions.


If you have changed your Videoscribe image quality setting to something higher than about 1200, try something in the range of 800 to 1200 instead . You may need to delete and re-add some or all of your images, or just start from scratch) after lowering the setting.


If you have a large image and scale it to a very small size, you may get the blue square, or an empty bounding box. Lower image quality(size) settings may resolve that issue. Adding a large transparent, filled, (not stroked) ellipse around the drawing in your SVG file is another way to make the visible portion of the SVG import at a smaller size, if you need an image to be very small.


If your scribe contains excessive image file sizes, excessive camera settings or any of several other issues, then you may encounter a variety of memory related bugs including the blue box.


-Mike (videoscribe user)




Login to post a comment