VideoScribe Help

Library images will not preview or load

Last updated: 3 August 2016


What to do if library images in VideoScribe repeatedly will not preview or load.

PLEASE NOTE: Before you follow the instructions below, back-up any premium images that you have bought in VideoScribe by saving them into a project. This will ensure that you can access them again in the future.

Delete history in the 'Add image' window.

  1. Open VideoScribe
  2. Create a new scribe
  3. Click 'Add an image to the canvas'
  4. Right click one of your recently used images
  5. Select 'Clear history'

If this does not solve the issue, you will need to delete the VideoScribe image library from your computer.This will not delete any of your work.

Delete the image library – PC

  1. Close VideoScribe if it's open
  2. Go to C:\Users\[your username]\appdata\roaming\VideoScribeDesktop\Local Store -  [your username] refers to your PC profile name
  3. Delete the folder ‘Library’ in Local Store. If you cannot find the files by searching ‘VideoScribeDesktop’, click ‘Advanced’ followed by ‘Non indexed’ to find hidden files.

When you restart VideoScribe, ensure you have an active internet connection and it should download the latest libraries and load them successfully.

Delete the image library – Mac

  1. Close VideoScribe if it's open
  2. Navigate to \Macintosh HD\Users\[your username]\Library\Application Support\VideoScribeDesktop\Local Store – [your username] refers to your Mac profile name
  3. Delete the folder ‘Library’ in Local Store. If you cannot find the files by searching ‘VideoScribeDesktop’, click ‘Advanced’ followed by ‘Non indexed’ to find hidden files

When you restart VideoScribe, ensure you have an active internet connection and it should download the latest libraries and load them successfully.

If you are still having issues

Follow the instructions for uninstalling and reinstalling VideoScribe



Did you find it helpful? Yes No

Can you please tell us how we can improve this article?

Related articles