VideoScribe Help

Topic not covered?

Start a new topic

Mac install problems

If you are experiencing a problem installing VideoScibe on a Mac, one of these tips may help:

Symptom 1: I cannot install the new version on my Mac. I receive an "installer misconfigured" error

This issue may have started occurring with the update of apple OSX on about September 20, 2013.

Solution: Make sure to update Adobe Air. Close VideoScribe, drag all previous VideoScribe applications to the trash (including previous installer files, empty the trash, reboot and then install the new version.

The current version of videoscribe is available for download here:

Symptom 2: I cannot install the new version on my Mac. I get an "unidentified developer" error

This symptom seems to have started occurring with the release of Mac OSX Maverick. Your Mac may be set to allow only Mac programs. 


SOLUTION: In Finder, Control-click or right click the icon of the app.

Select Open from the top of contextual menu that appears.

Click Open in the dialog box. If prompted, enter an administrator name and password.

Symptom 3: I get a grey screen when I open videoscribe.


Solution: Install the current version of Adobe Air and reboot your computer.

(This answer was written for VideoScribe version 1.3.26, but may also apply to other versions.)

-Mike (videoscribe user)

Articles from Instant Answers:

For installer misconfigured /  'damaged file installer' -  Installing VideoScribe – getting 'damaged installer file' error

For unidentified developer - Get an error when trying to install VideoScribe on a Mac

For certificate and adobe air issues - VideoScribe can't be installed due to a certificate problem (Mac)

Hi, I had an older version of Videoscribe desktop and wanted to update the software. I followed your advice above (deleted previous version and all .dmg files and rebooted multiple times) and am still getting the error that says "the application cannot be installed because the installer is mis-configured." What should I do now? 

Nevada, if you think there might be another dmg file somewhere, use Finder (is that the right name for the mac search tool?) to search for any videoscribe.dmg files that you may have missed.

Since you just wrote"deleted previous version and all .dmg files and rebooted multiple times" , make sure you are dragging the application to the trash, EMPTYING the trash, and THEN rebooting

Make sure you have the current version of Adobe Air installed.

Hope that helps,
Mike (videoscribe user)


Thank you! Updating Adobe Air did the trick. Thank you!

Thanks Nevada, for posting your results!
I'll update the original post to include that part of the solution!

-Mike (videoscribe user)


I am running OSX Snow Leopard on a Mac. When I try and upgrade to VideoScribe version 1.3.26 I see the progress wheel complete to 100% then VideoScribe just stops, no messages, nothing. I restart VideoScribe and retry, same result. Any advice?


I cannot tell from your description if you have done this:

1) make sure to update Adobe Air.

2) close VideoScribe,

3) drag ALL previous VideoScribe applications (and installer files) to the trash,

4) empty the trash,

5) reboot and then

6) install the new version.

Make sure you follow all of those steps.

-Mike (videoscribe user)


Thanks Mike. That worked and I was able to install the new version. Only problem is that my three most recent online scribes are gone.


-Did you ever have more than one pro account or
-more than one trial version or
-an ipad app with a different login?
-maybe the scribes were saved under another account or
-maybe they were saved locally instead of online?
-if you have worked on more than one computer or device, be sure to check the other computer or device for local files.

As far as I know, nothing deletes online saved files except manually deleting them.


Hi Simon,

As Mike says there is nothing that would delete your online scribes.

I can see 4 online scribes on your account

What were the names of the scribes that you are having trouble finding?

Thanks Mike and Andy. I have one account and login, and developed the most recent scribes on one computer. I saved the scribes using the default setting which I thought was online. When I look at my Time Machine backup, I have found mov files for the missing scribes in this directory:
User/Library/Preferences/VideoScribeDesktop/Local Store/Documents/Library/Caches

Does this mean they were stored locally? Should I restore the entire VideoScribeDesktop directory, or will that interfere with the new version I've installed?



Just to add to that, the Quicktime files I found have been given numeric identifiers, for example which was one of the missing scribes that I think I called "Lucy's Project".



The mov files are saved there when you create a video for local or online scribes.

The default save is Local unless you change it in the System Wide Settings.

If you restore the whole subdirectory Local Store/Documents then you will lose any scribes that you created after the backup was done.

How many scribes have you created since? You could export them to .scribe files and import them again after the restore.

Thanks so much Andy, it's fixed!! I hadn't created any new scribes after the backup, and the missing scribes were indeed stored locally. My mistake. I used AppZapper to delete the old version of VideoScribe when the UPGRADE button on the VideoScribe startup screen didn't work. AppZapper finds everything related to an App and deletes it all, so I lost the locally stored scribes as well. Time Machine had backed them up safely. All sorted, thanks very much indeed!


Login to post a comment