Run VideoScribe 2.0 and 1.3.26 Simultaneously?

  • I'm wondering if there is a problem running VideoScribe 2.0 and 1.3.26 simultaneously? I've tried it on a test machine, and it seems to work. I don't expect that a file saved by version 2.0 will open in 1.3.26. Do you anticipate any other problems?



  • Hi Dave,


    We would not recommend doing this as this is not a supported environment and there could be adverse effects on the application.


    You are correct in that version 2.0 scribes will not open in version 1.3.26.


    Andy

Login to post a comment