Unable to create video

  • Hi,

    I created my first presentation but when I try to save as a powerpoint movie it freezes and won't progress.

    Also the fact that I cannot get access on my Samsung Galaxy Note 2 and Galaxy Tab 10 mean that it has limited appeal to me.


  • powerpoint export has a known bug in version 2.0: videoscribe-2-0-known-bugs

    aren't those galaxy devices Android based? you can probably buy the app for a couple of bucks. (the app has slightly less functionality than the desktop version.)

    I am not sure if the app currently saves in the format of version 1.3.26 or version 2.0 but maybe support can comment on that.

    -Mike (videoscribe user)


  • Thanks for that - unfortunately videoscribe doesn't appear in the app store at all in either device.

  • You are right!  The android app is currently missing!

    Maybe support can look into that. Their Instant Answer (FAQ) implies that it was available as recently as June 19....

    -Mike (videoscribe user)


  • Hi Ian, 

    Sorry you're having issues with the trial version and creating the Powerpoint file.

    Have you tried the advice in the link as Mike has suggested?

    The Android version is currently not available for download. 

    The good new is that we have a new version for Android devices which will be available within a few weeks.

    Thanks, Joe

  • Hi Joe,

    I actually tried that workaround before I posted the query - no luck. 

  • Hi Ian, sorry the workaround did not work for you.

    I have raised a ticket for you for further investigation.

    Please check your email inbox for the ticket details.

    Thanks, Joe

  • Hi Joe,

    I have just tried to save (again) under a new file name and it has now uploaded to powerpoint.   No different to what I tried on day 1 of the trial, but at least it is working now.

    I love the product! but will not take up a paid upgrade until such time as the mobility under Android is working, seamless and has full functionality - as my life is on the go all the time.

    Thanks for your help.

  • Hi Ian, glad it is working for your now.

    All the best, Joe

Login to post a comment