How to get the scribes to end without everything bunched up

  • I am sure this is an easy fix, just not sure how to do it. I am on the free trial. Now when I am finished my scribes/slides it always ends on the preview video/finished video with all my images/text showing up all on the video/background. How do you fix this, or get the last one to stop there instead of showing everything you made/created at the end all jumbled up on the main screen?

  • Hi
    Disabling the zoom at end: http://help.videoscribe.co/support/discussions/topics/1000023719

    when you preview your video in version 2, uncheck "zoom at end?"

    -Mike (Videoscribe user)

     

Login to post a comment