Troubleshoot install fonts

  •  I'm having problems with installed fonts - can you help? I'm creating a suite of Videoscribes to support a digital learning game and want to limit to just a couple of fonts across the scribes. One that I really like, which expresses the 'at risk' kids at the centre of my resource, is 'Architects Daughter' ([license][0]=web), but I'm having problems with the space between words - insufficient and therefore difficult to read.

    I've tried it out in Microsoft Word and it seems to space correctly. I've tried adding 'x gap' on the text properties page, but that just adds space between each character, which doesn't seem to help.

    I've downloaded the font a second time, but to no avail. Any suggestions?



  • have you tried adding two or three spaces between words?

    -Mike (videoscribe user)


  • I have and there is some improvement. However, contrary to videoscribe advice (!), this one has a lot of text, with quotes from about 18 young people at risk. Hence, quite a laborious exercise if there might be a simpler workaround.


  • If you have the text in a word document, just use "find and replace" to automatically replace every single space with 3 or more spaces.

    then simply copy and paste the blocks of text into videoscribe.

    -Mike (videoscribe user)


  • Thanks Mike - sounds like a good idea. I'll give it a go


Login to post a comment