FLV output in version 2.0

  • Hey - i am having trouble outputting in the FLV format. 

     Could it be related to the new version? - and is there a fix?

    Thanks 

  • Can you describe the symptom more specifically?

    if it is just freezing or crashing:

    official thread about crashes: http://help.videoscribe.co/support/articles/1000033705-crashing-and-freezing-videoscribe-free-pro-and-edu
    unofficial thread about avoiding crashes: http://help.videoscribe.co/support/discussions/topics/1000023738

    -Mike (videoscribe user)


     

  • Thanks for your reply Mike.. it's freezing while "preparing video information" .   


    see attachment


    BR

  • Also read this thread: version 2 known bugs


    -Mike (videoscribe user)

     

  • Hi Morten,


    I am converting this to a support question and we will be in touch soon


    Andy

  • Andy,

    This is happening with me as well. When rendering an FLV file it just hands of the preparing video screen.  I am on V2


    Norman

  • Hi Norman, sorry you have this problem.

    I would at first try and restart VideoScribe and try again.

    If that does not resolve your issue, we may need to take a look at the Scribe.

    Can you save a copy of it to your online directory (Cloud).

    Once you have done this please raise a ticket and let us know the name of scribe..

    It will also be helpful to know the following info:

    Does .MOV and .WMV render works?

    What resolution are you trying and if changing to another resolution resolve?

    Is this the only Scribe effected e.g. if you create a short scribe with a couple of images, do you get the same issue?


    Please provide these details and raise a ticket using this link - http://help.videoscribe.co/support/tickets/new


    Thanks, Joe

  • Hey...According to videoscribe support team it is a bug and will be fixed in version 2.02

    Looking very much forward to be able to do FLV output!


    BR

    Morten 

  • Hi Morton,

    Yes, this seems to be an issue specifically with Mac's.

    You should be able to render in other formats and we are currently working on version 2.0.2

    Thanks, Joe

  • It is happening in Windows 8.1 as well. BR Norman
  • Hi Norman, 

    We have not had this happening in Windows.

    If it is, can you follow the advice in my previous reply to you?


    I would at first try and restart VideoScribe and try again.

    If that does not resolve your issue, we may need to take a look at the Scribe.

    Can you save a copy of it to your online directory (Cloud).

    Once you have done this please raise a ticket and let us know the name of scribe..

    It will also be helpful to know the following info:

    Does .MOV and .WMV render works?

    What resolution are you trying and if changing to another resolution resolve?

    Is this the only Scribe effected e.g. if you create a short scribe with a couple of images, do you get the same issue?


    Please provide these details and raise a ticket using this link - http://help.videoscribe.co/support/tickets/new


    Thanks, Joe


  • Hi Joe Yes that is what you suggested before. Your workaround does fix it but there is clearly a problem with rendering FLV files. It is not causing me and problems as I was only curious about the file size.
  • Hi Norman, I believe specific and adding a soundtrack with silence resolves it. The majority of user do use a sound track so would not have this issue.

    If this is the scenario you're still encountering. I would suggest adding the sound track as previously advised.

    If it is another issue, please let me know.

    Thanks, Joe

Login to post a comment