image not visible and not scribing

  • I have an I'm that I used a few times in the scribe, but suddenly it does not show up anymore - the timeline marker shows a turquoise (instead of a blue) - and the image is no longer being drawn.It's the same image It's a line! It draws 3 times prior with no problem, but the 4th and 5th time, it just disappears.

    I tried copy and paste a working on - no luck.

    Tried to swap image - no luck.

  • Hi
    That might indicate an error resulting from running out of memory due to oversized image files or other issues.

    1) Save your scribe and restart videoscribe.
    2) if there is still a problem,  you may need to delete the damaged one and add it again.
    3) If that doesn't work, save your scribe online and tell support the name of it
    4) or look at this thread for tips about identifying and fixing issues that can cause problems:

    -Mike (videoscribe user)


  • Hi Susanne,

    Sorry you can not longer view this image. Can you delete the image from your scribe an add it (or import it) from the original file location.

    Can you confirm if the same thing happens?

Login to post a comment