VideoScribe Help

Topic not covered?

Start a new topic

Audio Fades out at the end

This was not covered in the common audio bugs thread: I've exported to WMV and Quicktime and both instances the audio fades out at the end while I'm still speaking. When I recorded, I left extra space recording so this wouldn't happen but both exports fade it out. How do I turn this off?

If the audio is longer than the animation then the audio will always fade out at the end.

Just add extra pauses to the last scribe element until the animation is long enough for the audio.

-Mike (videoscribe user)


Perfect. Thank you,

I´ve got the same problem. But the audio istn´t longer than the animation (7 min. 59 sec.). The audio stops automatically after 6 min. 20 seconds. So I´ve tried it more than once. It always stops recording after 6 min. 20. sec. Do you know how what to do? Thanks a  lot...

In Videoscribe version 2, projects longer than 4 or 5 minutes are more likely to run into memory related problems unless you have optimized your image files and camera settings well.

I have several suggestions:
1) I believe videoscribe version 3 has a higher memory limit, so if you install version 3, you might not run into the same problems. Version 3 is available for download on the ACCOUNT page of this website. However, I think it is still in its testing phase at the time of this post. There might still be bugs or limitations, so factor that into your choice.

2) If you are recording your voiceover in videoscribe, you might consider recording your audio using an audio editing program such as audacity (which is free) instead.  You will also need the LAME plugin to save it as an mp3. You can find links to both in the following blog: 

3) Save your project to the cloud folder and raise a ticket if you want customer support to look at it. If you are exceeding videoscribe's memory limit, support may be able to help you optimize the project to use less memory.

-Mike (videoscribe user)


Login to post a comment