Free trial project - can't edit?

  • Hi - I've spent a day on your excellent software on a free trial putting together a video. I shut down and then re-loaded the video and see I can no longer edit it. I am about to take up a paid subscription - please tell me I will be able to edit the video I put together today?



  •  Assuming that your free trial period has not ended, and your scribe is not damaged in some way, you should be able to open and edit your scribe work files. However, any video file (MOV, FLV, WMV) that you have exported, are not meant to be edited in videoscribe.

    Another user has just posted a similar question, so there might  be (a coincidence or) some kind of server side temporary problem at sparkol.

    If that doesn't answer your question, can you explain more specifically what you are doing and what is or is not happening?

    -Mike (videoscribe user)

  • Hi - screenshot attached - I'm editing a scribe but the bottom strip is empty and nothing happens if I click the left/right arrows.  - i can't seem to select items to edit and order. If I click on an item in the workspace I can edit it. 

    Still not working this morning. Am I missing something?

  • Hi again = I copied then pasted one of the elements, and the strip at the bottom re-appeared. Weird. A bug in there somewhere. Thanks for your quick response anyway..... will take out a subscription soon I'm sure. 

  • Cancel that - the bar doesn't interact properly and disappears again when you save/re-open. Have raised a ticket....

  •  You could try saving it with a new name, restarting videoscribe and then opening the new copy.

    Timeline problems and damaged elements sometimes result from oversize image file or excessive camera settings or elements spread out so far over the camera that the final zoom out is very far (in the 0-25% range for example)..

    You may want to save a copy online and tell support the name of it if you want their feedback.

    TIPS to Avoid or Fix Videoscribe freezes, crashes, slowdowns, failure to export, or erratic behaviours.

    -Mike (videoscribe user)

  • Many thanks Mike. I don't think my file is particularly big. I've done as you advise and saved the file to the cloud for support to check. I'll report back.

  • File was corrupted - VideoScribe fixed it and sent it back to me within a couple of hours. Great service!

Login to post a comment