Animated gif not working as it should

  • Muhammad, you can't. Remove the transparancy and it'll work 

  • I can't add any gif, how do I fix this? It says that the fice is supported but then that it isn't 



  • Attach the gif file here and lets have a look at it.

    -Mike(videoscribe user)

  • this is the one, already tried making others from the same video but nothing worked

  • Also already tried to upload random gifs from internet but they also didn't worked

  • I'm not sure a 6.59 MB GIF will work in videoscribe. The GIFs in the library tend to be under 300kb.

    related link:

    Some options:

    1) use a program to compress the gif to a smaller file size

    2) greatly reduce the number of frames in the video by reducing the frame rate to about  2 or 6 fps (unfortunately,this may interfere with the sign language),  then convert it to a GIF with a greatly reduced frame rate.

    3) use a video editing program to edit the MP4 directly into your finished whiteboard video.

    4) choose a video, or gif or, line drawing that has a much smaller file size

    customer support may have other suggestions. You can raise a ticket if you want to contact them directly.

    -Mike (videoscribe user)

  • Tried to upload a 190kb gif and the same error occurred, I already used this program before and had no problem with this, but it was a while back and I uninstalled and reinstalled the app.  Do you think it's possible that the problem is going to be solved if I reinstall the app?

Login to post a comment