Unable to Save Scribes

  • Hi, I've created a scribe but can't seem to save it. When i click the save buttons (tick and 'save and close') nothing happens. Please advise what do to as I can't continue. Already rasied a ticket - Ref 72462 Thank you, Taruna 

  •  Hi,

    1) You did not mention if you have tried removing the music and soundtrack.

    2) You could try the shortkut keys: Ctrl + S or Ctrl + Shift + S = Save scribe project

    -Mike (videoscribe user)

  • Hi Mike, I've removed the track and its not allowing me to save. Please advise. Thank you
  • Hopefully customer support has replied to your ticket. They would do so by email.

    In general, if videoscribe has stalled or become less responsive as a result of large image files, removing some images with large file sizes might free up enough memory to allow you to save your project . You did not mention whether or not you tried the shortcut keys listed in a previous reply.

    -Mike (videoscribe user)

  •  Hi,

    same problem. I saved my project local and in the cloud. Later I load it in an other computer and made some changes. Now I try to save it. After "Overwrite existing scribe called xy" nothing happens.

    I can exort the file and load it in a project but I can't save changes in the cloud.

    Greetings from Bavaria

  • I have a similar issue. My projects don't get saved properly on my computer or on the cloud. The last part of the modified project is lost each time I save it online. Please help me save my projects locally on my computer. I feel safer that way.



  • For help and support, please raise a support ticket- https://help.videoscribe.co/support/tickets/new

Login to post a comment