Objects not appearing after rendering

  • Hi,

    After I render my scribe, many of the objects just don't appear.  For example, in the preview I have arrows and text and other objects being drawn or moving in, and when I render the scribe, random objects simply don't appear.  I have tried re-rendering it in multiple output types, and each time, different objects don't appear.  I've tried deleting them and re-adding them, but each time I render it, the objects that disappear are different.


  • There is a current bug which causes objects to appear in the wrong place (sometimes off screen) if you use "move-in" with an animation time of zero.

    Just change your animation type from "move-in" to "draw" if you are going to use an animation time of zero.

    If you think that your problem is something different, you should probably save your work as a .scribe file and attach it here, or save your work to the cloud and tell customer support the name of it.

    -Mike (videoscribe user)


Login to post a comment