Unable to download video


    I'm going to paste the advice I received from Barry at the support team, as it solved my problem.

    For some reason, Videoscribe couldn't access the destination directory I had assigned. It would go through all the motions of rendering my scribe, say my scribe had been rendered and then HANG! The file would not be saved to my computer in MOV format (I had no problem downloading a .scribe file).

    When I changed the DOWNLOAD DESTINATION to DESKTOP, it rendered and saved in 1080 HD format and MOV format.

  • Here is Barry's advice. I never changed the security settings on my computer as thankfully I never needed to. Just changing the download directory to DESKTOP and NOT A FILE DIRECTORY on Desktop sorted my problem.

    Hi Deborah,


    If you have opened, edited and save a project in v3.6.x of VideoScribe, you will no longer be able to open that project in previous versions of the software like v3.5.2 and that's what the error saying the file can only be opened in a later version. The way fonts and text work in v3.6 is completely different and pervious versions cannot handle that. We have built v3.6 to handle old fonts, but the older versions cannot handle anything from the new system. 

    So basically anything edited in v3.6 can only be used in v3.6+

    In terms of the Sho.co version of your project, I can see that has now published and you would have had an email yesterday evening.

    With the local render, if you are seeing a 'render complete' message then VideoScribe is definitely producing the video. If it's not appearing that would suggest that the program cannot save the file it has made to the selected folder on your machine. It could be that VideoScribe does not have permission on your Mac to save to that folder, you could try to save to the Downloads folder as this tends to have  less access control. You can also give VideoScribe some more permissions on your Laptop via the below steps:

    1. First, close VideoScribe. 
    2. Go to system preferences-> Privacy and security
    3. Click on the padlock and enter your username/password
    4. Click on Privacy tab
    5. Select Full disk access
    6. Select the plus symbol, and select VideoScribe from the list 

    Best wishes,


    Support Team

Login to post a comment