Can not upload Scribes to Youtube.

Answered
  • Hi guys, I was using the 7 day trial for a project, and when finished realized I could not upload it to Youtube. My channel is set up properly, and I have tried 3 times. It takes almost 90 minutes for it to upload each time. Can anyone please help me, my trial ends soon.

  • Hi,
    1) save your project as a .scribe file and attach it here if you want videoscribe users to look for problems and solutions.

    2) save your project to the cloud folder and Raise a Ticket if you want help from customer support.

    3) Its usually something in this list: TIPS to avoid crashes, freezes, failure to render or erratic behavior (2015)

      Most often, it's a problem with image file sizes or camera settings.


    -Mike (videoscribe user)

  • Ok I'll attach it here, can you take a look and see what might be the problem. I did include 15-seconds of music for the intro.

  • here it is:

  • Also, as it renders, I noticed it says, "Branding is removed when you go pro" right at the top of the screen. It is blocking my title, and I am using the free trial. I do not mind the Videoscribe logo, but it never told me there would be branding blocking my text. When it uploads, will it show this?

  • Update: I managed to try using a Windows computer and plugged it into ethernet, it worked. Thanks Mike for the tips!

Login to post a comment