Major functionality issue related to image

  • "Add New Image" is not working also Image properties is not working.

    4 people have this question
  • We replied to your support ticket for you Kumar, please refer to the details of that

  • Add new Image window is not opening

  • Hi Mutahir,

    Does it work if you save your project and restart VideoScribe and try again?

    If not, does it work after restarting your computer?

  • Hi, I have the same issue. I restarted videoscribe, uninstalled scribe and downloaded again and also restarted my laptop and it is still not opening to select an image

  • We are currently investigating this issue, are still unsure of the cause and only seems to be affecting some people.

    If you are experiencing this issue, first thing to try is upgrading to the latest version of VideoScribe 3.0.4. You can download the latest version by clicking the 'Download' button on your account page.

    Then try adding an image again.

    If that doesn't work, try again after restarting your computer.

    If that doesn't work, close the software, restart your router and then try again.

    If that doesn't work, try the steps in the article Library images will not preview or load.

    If you find the issue still happens in the latest version of VideoScribe and after trying the above, you will need to uninstall version 3.0.4 (this will not affect any of your saved work) and install version 2.3.7.

    Uninstall VideoScribe – PC

    Uninstall VideoScribe – Mac

    Version 2.3.7 of VideoScribe can be downloaded from the following links: (Windows) (Mac)

  • I have similar problem here. Cannot add new image and for the current images, the image properties does not open. other functions work normally. I have tried to restart the computer and reinstall the VideoScribe. Problems remain. 

  • What happens if you create a new project and try to add just one image from the image library?

    If the problem is only happening with one scribe project, save the project to the cloud folder and raise a ticket.

    -Mike (videoscribe user)

  • We have added an Instant Answer to the help-site in March that tackles this issue specifically - Add image button does not work

    We have developed a fix for this which will greatly decrease the amount of time it will happen and hopefully irradicate it completely. This is scheduled to be released in v3.1.1 which is in the final stages of testing at the moment.

  • Hi, Mike and Barry

    Thanks you both for the suggestions. I have solved the problem by following the Instant Answer in Add image button does not work.

    It works well now.
  • Awesome, glad that's working for you!

Login to post a comment