Preventing Zooming out

  • Hi All, does anyone know how to prevent zooming out at the end of my video.  In the new Vieoscribe there is no box to check on the preview.  Thanks 

  • Hi,
    With your project open, click the icon to "download or publish scribe video"
    then uncheck /untick the "zoom at end" option

    -Mike (videoscribe user)


Login to post a comment